Enabling gas station

Hello. I have a problem with gas station in my sandbox workspace.
I’ve created gas station wallent in the whitelisted section, added 4 addresses for:
Ethereum Test (Sepolia);
USD Coin Test (Goerli);
Ethereum Test (Goerli).
After that I enabled auto fueling to vault accounts that have to have autofueing.
But when I try to make withdrawl transaction from vault with auto fueling using e.g. ETH_TEST5 asset (with 0.003 balance) I receive ‘Insufficient funds’ error but auto fuel transaction doesn’t happend.
My initial settings for the gas station:
gas threshold = ‘0.005’,gas cap = ‘0.01’, gas price = ‘20’

Hi Yurii,

I am Janet, a Support Engineer at Fireblocks.

Refueling will not occur if the base asset balance is above the defined gasThreshold value, in your case 0.005. Also, for refueling to occur, there must be a token on the relevant network in the vault.

You can find further information regarding the gas station here, Gas Station Setup & Usage.

Nice to meet you, Janet.
I have a vault accoount with ETH_TEST3 asset (balance below 0.005) and gas station wallet. But when I try to perform withdrawl transaction using USDC e.g. from that vault acount I receive only Insufficient funds’ error but auto fuel transaction doesn’t happend.

And how can I enabled Gas station in my wokrspace. Because there is no Network Connection named Fireblocks Gas Station under the Network page

Hi Yurii,

A change was recently made on our end to improve the Gas Station in Sandbox. Since the change, I’ve seen successful ETH_TEST3 refuels to the relevant vaultID.