"message": "Unauthorized: Token was not accepted.",

I followed the ‘Postman guide’ and getting 401-Unautthorized
“message”: “Unauthorized: Token was not accepted.”

Change the ‘{{baseUrl}}’ to sandbox.fireblocks.io/v2 in postman

1 Like

You can also edit the Postman environment “Boilerplate Fireblocks Environment” to define the baseUrl as the same for a more dynamic solution.

Variable: baseUrl
Type: default
Initial Value: sandbox.fireblocks.io/v2


A small correction here:
the correct base URL is - sandbox-api.fireblocks.io

1 Like

Hi SlavasSereb,
With reference to my other post as you suggested I have changed base url to : sandbox-api.fireblocks.io and this gives Unauthoriszed : JWT token is missing. I tried same with v1 and v2 and see same error.

Where as “Fireblocks Console” returns 200 (Success) but with a empty object.

check that the API KEY under the authorization header has the client key value set

HI @seshalkimi, please check the instructions as posted in the other thread.